注册 登录  
 加关注
   显示下一条  |  关闭
温馨提示!由于新浪微博认证机制调整,您的新浪微博帐号绑定已过期,请重新绑定!立即重新绑定新浪微博》  |  关闭

snoopyxdy的博客

https://github.com/DoubleSpout

 
 
 

日志

 
 

使用godep安装依赖包准备  

2016-02-05 11:16:20|  分类: golang |  标签: |举报 |字号 订阅

  下载LOFTER 我的照片书  |
godep安装依赖包会面临被墙的问题,可以通过如下几个步骤绕过:

1、安装tools
官方的安装文档是使用go get github.com/tools/godep,很可惜,因为“网络”问题会报一个找不到golang.org/x/tools/go/vcs的错误。
而https://github.com/golang/tools 是 golang.org/x/tools的一个镜像,代码是一样的,所以我是如下安装的。
go get -v-u github.com/golang/tools
在GOPATH\src\github.com目录下就有tools文件夹。
在src下和github.com平级新建golang.org文件下,在此文件夹下建x文件夹,然后将tools都复制进去。
注意复制文件夹

2、安装net
同理,可以安装net
go get -v -u github.com/golang/netu
和上面一样复制到 golang.org 文件夹下即可
  评论这张
 
阅读(344)| 评论(0)
推荐 转载

历史上的今天

在LOFTER的更多文章

评论

<#--最新日志,群博日志--> <#--推荐日志--> <#--引用记录--> <#--博主推荐--> <#--随机阅读--> <#--首页推荐--> <#--历史上的今天--> <#--被推荐日志--> <#--上一篇,下一篇--> <#-- 热度 --> <#-- 网易新闻广告 --> <#--右边模块结构--> <#--评论模块结构--> <#--引用模块结构--> <#--博主发起的投票-->
 
 
 
 
 
 
 
 
 
 
 
 
 
 

页脚

网易公司版权所有 ©1997-2016